acme

ew

January 11, 2026 at 4:08 PM (1 week ago)

Resolved
Affected: Europe › Compute Europe › Object Storage

still cehcking asdasd ssdf y

Updates
  • Jan 11, 6:07 PM
    Resolved
    This incident has been resolved.


  • Jan 11, 6:07 PM
    Resolved

    finally resolved



  • Jan 11, 6:06 PM
    Monitoring

    we are still monitoring



  • Jan 11, 6:06 PM
    Monitoring
    A fix has been implemented and we are monitoring the results.


  • Jan 11, 6:06 PM
    Monitoring

    we are monitoring the situation



  • Jan 11, 6:06 PM
    Identified
    The issue has been identified.


  • Jan 11, 6:06 PM
    Identified

    we. have identified the situation



  • Jan 11, 6:06 PM
    Investigating

    This is an incidnet update



  • Jan 11, 4:35 PM
    Investigating

    sfasdsaa



  • Jan 11, 4:08 PM
    Investigating

    asdads

Resolved 1 week ago (Duration: 119 minutes)